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4.1 Creating a Simple Chart • Charting Non-Adjacent Cells 
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What it is: 

• A “simple chart” refers to creating a basic chart (bar, column, line, area, etc) 

from your data in Excel to visually present trends, comparisons or 

distributions. 

• “Charting non-adjacent cells” means that you can select data that is not in one 

contiguous block (for example two separate ranges) and still build a chart that 

includes both. 

Why it matters (theory): 

• Visual representation helps make data insights clearer — instead of tables, 

charts enable pattern spotting, comparisons and highlight differences. 

• In many exam questions you may be given a dataset and asked to create a 

chart or select the correct cells for a chart. Knowing how to handle non-adjacent 

cell selection is useful because raw data is often not perfectly contiguous. 

• Understanding chart creation fundamentals is foundational to more advanced 

visualization tasks (formatting, types, embedding, pie charts) covered later. 

How to do / key steps: 

1. Ensure your data is properly laid out: each column has a header, values 

below. 

2. Highlight the data to include: for adjacent data, simply select the full 

contiguous range. For non-adjacent cells, you can hold Ctrl and select 

additional ranges you want to include. 
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3. Go to Insert → Charts (or Recommended Charts) → choose a chart type. 

According to Microsoft: 

“Select data for the chart … Insert > Recommended Charts. Select a chart on the 

Recommended Charts tab … OK.” (Microsoft Support) 

4. Once inserted, you can move/resize the chart (see later sections). 

5. Check that the axes, data series, labels correctly reflect your selections. 

Exam-style answer tips: 

• Write a precise definition: “A simple chart in Excel visualises numeric data 

using shapes like bars or lines to make patterns visible.” 

• Describe “non-adjacent selection” and how to select non-contiguous ranges 

(Ctrl + select). 

• Example sentence: “If I want to chart total sales in Jan and total sales in Mar 

(skipping Feb), I hold Ctrl, select Jan column and March column, then Insert 

→ Column Chart.” 

• When discussing in exam, mention data layout (headers, contiguous vs non), 

mention correct use of Insert tab. 

Important theory note: 

Selecting non-adjacent cells can sometimes result in unintended series or axis labels. 

Ensure that you clearly define each series and that your chart’s legend correctly 

reflects the data: mis-selection can cause misleading charts. Also, remember that 

charting non-adjacent ranges may prevent you from using some automatic features 

like “Switch Row/Column” cleanly. 

 

4.2 Creating a Chart Using the Chart Wizard • Modifying Charts • Moving an 

Embedded Chart • Sizing an Embedded Chart 
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What it is: 

• Chart Wizard / Recommended Charts refers to Excel’s guided functionality 

(Insert > Recommended Charts or “See All Charts”) that helps you choose 

chart types based on your data. (Microsoft Support) 

• Modifying charts includes tasks like changing chart type, adding/removing 

series, editing titles/labels, changing colors. 

• Moving an embedded chart means relocating the chart within the worksheet or 

moving it to a new sheet. 

• Sizing an embedded chart means changing its dimensions (width/height) so it 

fits nicely in your sheet or dashboard layout. 

Why it matters (theory): 

• The wizard helps you pick a chart type appropriate for your data, which is 

key in data visualisation theory — choosing the right representation avoids 

mis‐representation. 

• Modifying charts ensures clarity and interpretability (labels, legends, colors), 

which is crucial in exam contexts where your chart should communicate 

clearly. 

• Moving/sizing embedded charts is part of good layout practice: a chart might 

need to be embedded in a dashboard or a report sheet rather than fixed in one 
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place. Understanding embedding vs sheet charts helps you manage 

workbook design. 

• For exam tasks: you might be asked to “Move chart to its own sheet” or 

“Resize chart to cover A1:F20”. 

How to do / key steps: 

• Using the wizard: Select your data → Insert → Recommended Charts → 

choose from the previews → OK. (Microsoft Support) 

• Modifying chart elements: After inserting the chart: 

o Chart Design and Format tabs appear in Ribbon. 

o You can Add Chart Element → Axis Titles, Data Labels, Legend, 

Gridlines. 

o Change Colors/Styles via Chart Styles group. (Business Computer 

Skills) 

• Moving embedded chart: Select the chart → click and drag to new position in 

sheet. To move to new sheet: Chart Design → Move Chart → New sheet. 

• Sizing chart: Select chart → drag the corner handles to resize; or use Format 

tab → Size group → specify height/width. You can also right-click → Format 

Chart Area → Size & Properties. 

• When you modify series or axis, re‐check that your labels still make sense. 

Exam-style answer tips: 

• Define each term: “Chart Wizard/Recommender”, “embedded vs sheet 

charts”. 

• Use sample: “I inserted a chart using Recommended Charts → selected 

Column Clustered; then changed the chart title to ‘Quarterly Sales’. I moved 

the chart to a new sheet named ‘Chart_Sales’ using Move Chart dialog. Then I 

resized it to width = 20 cm, height = 12 cm via Format pane.” 

• Also mention layout best practice: “Put the chart above the data table, ensure 

it’s large enough to show labels, avoid overlapping gridlines or other objects.” 

Important theory note: 

Choosing a chart type via wizard is only the first step. Good data visualisation 

practice requires reviewing the resulting chart for clarity: Are the axes labeled? Is the 

legend clear? Are colors consistent? Embedding and sizing affect readability—too 

small, and viewers can’t read labels; too large or overlapping and layout suffers. 
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4.3 Changing the Chart Type • Changing the Way Data is Displayed • Moving the 

Legend 
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What it is: 

• Changing the chart type means converting an existing chart to a different type 

(e.g., from Column to Line or Area) that better suits the data. (Excel Easy) 
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https://www.excel-easy.com/data-analysis/charts.html?utm_source=chatgpt.com


DIPLOMA WALLAH  5th Semester 

16 
 

• Changing the way data is displayed may include switching row/column (so 

series and categories swap), overlaying data series, stacking bars, changing 

axis levels, etc. 

• Moving the legend means repositioning the chart legend so it enhances 

readability (top, right, bottom, left or overlay). 

Why it matters (theory): 

• Data visualisation theory emphasises matching chart type to the nature of the 

data and the message you want. A mismatch can mislead or confuse viewers. 

• Changing how data is displayed (switching row/column) changes 

perspective: you might originally have series = months, category = regions; 

swapping gives series = regions, category = months — this can provide new 

insight. 

• The legend is part of the chart’s metadata. Poor legend placement may 

obscure data or confuse interpretation. A well-placed legend supports the 

viewer’s eye path. 

How to do / key steps: 

• Change chart type: Select chart → Chart Design tab → Change Chart Type → 

choose new type → OK. (Business Computer Skills) 

• Switch row/column (change data display): Select chart → Chart Design → 

Switch Row/Column. (Excel Easy) 

• Move legend: Select chart → Chart Elements (plus button) or use Chart 

Design → Add Chart Element → Legend → choose position (Right, Top, etc). 

Or format via Legend → Format Legend → Position. 

• After change, check if the chart still clearly represents the data; sometimes 

new type/ arrangement requires adjusting axis or labels. 

Exam-style answer tips: 

• Example: “I changed the chart type from Clustered Column to Line to better 

show the trend over time. Then I clicked Switch Row/Column so that each 

region became a line series rather than each month. I moved the legend to the 

bottom for better layout since there were multiple regions and the right side 

legend was too long.” 

• Mention reasoning: e.g., “Line chart better shows trend; swapping 

row/column gives each region separate line; moving legend to bottom 

prevents label overlapping chart area.” 

Important theory note: 

Changing chart type or data display should not be done arbitrarily — always check 
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that the new format conveys the intended message better. For example, pie charts 

are good for percentages of a whole, but poor for time series. A chart type must fit 

the data and story. 

 

4.4 Formatting Charts • Adding Chart Items • Formatting All Text • Formatting & 

Aligning Numbers • Formatting the Plot Area • Formatting Data Markers 
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What it is: 

• Formatting charts covers customizing the visual appearance of charts to 

enhance readability and aesthetics. 

• Adding chart items means inserting axis titles, chart titles, data labels, gridlines, 

legend, data table. 

• Formatting all text involves setting font type/size/style for titles, labels, 

legend, axis text. 

• Formatting and aligning numbers means controlling number format (currency, 

%, decimals) in axis labels/data labels. 

• Formatting the plot area is about styling the area where the data is plotted 

(background color, border, shadow). 

• Formatting data markers means customizing how each series displays (color, 

shape, size, line style). 

Why it matters (theory): 

• Visual design theory emphasises clarity, consistency, emphasis. Proper 

formatting ensures viewers focus on important data rather than being 

distracted by poor design. 

• Adding item labels and titles gives context—without them, charts can be 

misleading. 

• Formatting numbers ensures accuracy and avoids misinterpretation (e.g., % 

vs absolute number). 

• Plot area and data marker styling can highlight or de-emphasize data, 

guiding user attention. 
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• In exams, you might be asked “Format the chart so that the Y-axis shows 

currency with two decimals” or “Add data labels to each bar”. 

How to do / key steps: 

• Select the chart → Chart Design / Format tabs appear. 

• To add items: Chart Elements button (plus icon) → check Axis Titles, Data 

Labels etc. 

• To format text: select the element (e.g., chart title) → Format tab → Text 

Options → set font/size. 

• To format numbers: select axis → Format Axis → Number → choose format 

(Currency, Percentage). 

• To format plot area: select plot area → Format → Shape Fill / Shape Outline / 

Effects. 

• To format data markers: select series → Format → Series Options, Marker Fill, 

Marker Border. 

• Make sure chart remains readable: avoid too many text effects, maintain 

contrast. 

Exam-style answer tips: 

• Example: “I selected the chart title and set font to Calibri, size 14, bold. I 

added vertical axis title ‘Sales (₹)’ and formatted the axis numbers to currency 

with no decimals. I selected each data series and changed its marker color to 

distinct shades for each region. The plot area background was set to light grey 

to distinguish the chart from surrounding white sheet area.” 

• Mention purpose of each formatting choice: “This enhances readability and 

ensures the value format matches currency context.” 

Important theory note: 

Formatting should serve the data; it is not just decoration. Overuse of effects (3D, 

shadows, glows) can reduce clarity. Always check the result in black-and-white or 

printed form, as poor contrast or small fonts reduce usability. 

 

4.5 Pie Charts • Creating a Pie Chart • Moving the Pie Chart to its Own Sheet • 

Adding Data Labels • Exploding a Slice of a Pie Chart 
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What it is: 

• A Pie Chart displays parts of a whole—each slice represents a category’s 

contribution to the total. 

• Creating a Pie Chart means selecting category labels and values, then inserting 

a pie chart. 

• Moving pie chart to its own sheet means placing the chart on its separate sheet 

(chart sheet) rather than being embedded. 

• Adding Data Labels is placing labels on slices showing values or percentages. 
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• Exploding a slice means pulling one or more slices out slightly from the rest, to 

emphasise that category. 

Why it matters (theory): 

• Pie charts are conceptually simple and effective when you have limited 

categories (usually fewer than 6–8) and want to show proportions of a whole. 

Data visualisation best practice advises caution: too many slices or similar 

sizes reduce clarity. (blog.hubspot.com (HubSpot Blog)) 

• Moving to its own sheet may give the chart more space for presentation or 

printing. 

• Data labels improve comprehension by showing exact values/percentages. 

• Exploding a slice is a visual emphasis technique — drawing attention to a 

category (e.g., “Other” or “Top product”). 

• In exam questions you could be asked: “Create a pie chart of product 

categories, show percentages, explode the largest slice.” 

How to do / key steps: 

• Create Pie Chart: Select data (category labels + values) → Insert → Pie Chart 

→ choose type (2-D Pie, 3-D Pie). (See LifeWire guide) (Lifewire) 

• Move to own sheet: Select chart → Chart Design → Move Chart → select 

“New sheet” option → OK. 

• Add Data Labels: Select chart → Chart Elements (plus icon) → Data Labels → 

choose position (Outside End, Center etc). Then format labels (show 

percentages + category name). 

• Explode a slice: Click the slice you want, drag it outward slightly. Or right-

click series → Format Data Point → Pull Out value. 

• After adding, check readability of labels (especially if many small slices). 

Consider combining small slices into “Other” category for clarity. 

Exam-style answer tips: 

• Example: “I selected the table of ‘Product Category’ vs ‘Total Sales’, then 

Insert → Pie Chart → 2D Pie. I moved it to its own sheet named 

‘Pie_Category’. I added data labels showing percentage and category name. I 

then exploded the ‘Electronics’ slice by pulling it out 10% to highlight that 

category.” 

• Explain reasoning: “Pie chart is appropriate because I’m showing relative 

contributions of categories. I exploded the largest slice to draw focus. Moving 

to its own sheet gives enough space for presentation.” 

https://diplomawallah.in/
https://blog.hubspot.com/marketing/how-to-build-excel-graph
https://blog.hubspot.com/marketing/how-to-build-excel-graph?utm_source=chatgpt.com
https://www.lifewire.com/create-a-pie-chart-in-excel-3123565?utm_source=chatgpt.com


DIPLOMA WALLAH  5th Semester 

27 
 

Important theory note: 

While pie charts are popular, they should be used sparingly and appropriately: 

when categories are limited and summing to a meaningful total. If you have many 

categories or differences are subtle, a bar or column chart may communicate better. 

Also, make sure slices are ordered or colour coded for clarity. 

 

   Summary Table for Unit IV 

Section Key Tools & Concepts Why Important for Data 

Visualization 

4.1 Simple Charts + Non‐Adjacent 

Selection 

Basic visualization skills; selecting 

correct data is foundational 

4.2 Chart Wizard/Recommended, 

Modify, Move, Size 

Enables choosing the right chart, 

embedding it in layout, and 

resizing for presentation 

4.3 Changing Chart Type, Data Display 

Arrangement, Legend Position 

Ensures chart type and layout 

match purpose and enhance 

readability 

4.4 Formatting Charts, Adding Items, 

Style & Alignment 

Visual design and labeling are key 

to effective communication of 

insights 

4.5 Pie Charts, Move to Sheet, Data 

Labels, Exploding slices 

Show proportions of a whole; 

presentation and emphasis 

techniques 

Exam preparation tips: 

• For each concept, practice in Excel: create sample data and perform each task. 

• Be able to explain why each step is done (not just how). 

• Be ready to mention menu paths (Insert → Chart, Chart Design → Move 

Chart, Format → Series Options) as exam may ask for procedure. 

• Compare good vs bad practice (e.g., when NOT to use a pie chart). 
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